Problem With SNAP on V8 version

Discuss and ask questions about ABViewer.

Moderators: admin, support, SDS

Post Reply
SVSI
Posts: 3
Joined: 10 Jul 2012, 13:03

Problem With SNAP on V8 version

Post by SVSI » 10 Jul 2012, 13:20

Hi,

on many objects, the only mode that works is to hang the endpoint.
The other mode are not functional yet they are selected.
I made many tests and I could not determined the problematic entities.

Tests with autocad files
on ABviewer v 8.0.7.6 and 8.1.0.11

Try on the installed autocad example with C: \ Program Files \ AutoCAD 2010 \ Sample \ Mechanical Sample \ Mechanical - Xref.dwg the problem is also present above

It is of course not the only, the vast majority of plans we have created the problem.
Thank you in advance

support
Posts: 2808
Joined: 30 Mar 2005, 11:36
Contact:

Re: Problem With SNAP on V8 version

Post by support » 10 Jul 2012, 13:57

Hello.
An external reference represents a separate drawing that placed onto current drawing as block reference. Snap functionality is limited when working with XREFs and inserts. Snap options by insertion, end point, center, quadrant accessible while intersection or nearest - not.

Alexander.
Technical Support E-mail: support@cadsofttools.com
Chat support on Skype: cadsofttools.support

SVSI
Posts: 3
Joined: 10 Jul 2012, 13:03

Re: Problem With SNAP on V8 version

Post by SVSI » 10 Jul 2012, 17:26

ok but the plan for exemple have no xref inside.
i test on line entity and i have only endpoint, the midpoint not appear.
lot of drawing without xref have this problem.

my problem is on midpoint, my first post talk about endpoint, it is an error
endpoint is correct

support
Posts: 2808
Joined: 30 Mar 2005, 11:36
Contact:

Re: Problem With SNAP on V8 version

Post by support » 10 Jul 2012, 18:11

Hello.
Snap functionality includes the same limitations as described above for drawings with nonzero z extent, like the mentioned file. Because of this midpoint not appears.

Alexander.
Technical Support E-mail: support@cadsofttools.com
Chat support on Skype: cadsofttools.support

SVSI
Posts: 3
Joined: 10 Jul 2012, 13:03

Re: Problem With SNAP on V8 version

Post by SVSI » 11 Jul 2012, 12:36

ok thank,

Post Reply